提示:安装 macOS xxxx应用程序副本已损坏,不能用来安装macOS…

提示:安装 macOS xxxx应用程序副本已损坏,不能用来安装macOS,应用程序副本不能验证 它在下载过程中可能已遭破坏或篡改。

最近安装10.13(部分10.14也会报错)系统大部分都会出现下边的错误提示:

或者更老的版本安装到一半也会出现类似的报错:

A.问题描述

一、这个“安装macOS Mojave”应用程序副本已损坏, 不能用于安装macOS;

二、安装“OS X El Capitan.app ”应用程序副本。它在下载过程中可能已遭破坏或篡改。

B.问题产生的原因

出现这个错误的原因是在于旧版macOS 安装镜像中的证书过期,并且苹果没有更新证书日期。最早我遇到这个问题是在安装10.12的时候,没想到现在很多朋友在安装10.13、10.14依然会出现这个情况,当然,该问题也会出现在OS X 10.11.X,或者Yosemite 10.10.X。

C.处理方案(一)

一、断网,有网线的拔网线,WIFI的点击WiFi图标关闭;

二、重新从制作的启动U盘进入到如下界面,然后在终端里面修改时间,请完全按照代码操作,代码:“date 122014102015.30或者date 0201010116”(代码不包含“”)按回车键确认。

如果用上面的办法修改后还是不行,那么输入这一串代码试试。“date 062614102014.30”代码不包含“”。代码释义:06是月,26是日,14是时,10是分,2014是年,30是秒
注意:参考上面的代码,修改为现在的时间,误差不超过1分钟。如果你安装的是老版本10.10建议改成20151220试试
如果是在macOS桌面环境下升级安装, 请先关闭电脑网络,系统偏好设置-网络, 把时间修改为2015年12年20日 后再试试。

 D.处理方案(二)

修改BIOS时间,修改为10年的时间即可,等装完系统在自行恢复就是。

E.特别说明

如果还是没有效果,你的问题依然没有解决,那就建议你换镜像吧。

1.悦享网是一个优秀的分享资源站,本站资源均为各位悦友分享。
2.特殊原创会标明,如有侵犯版权等可联系2517122292@qq.com删除。
3. 如果你也有好资源或教程,可到审核区发布,分享资源挣积分可直接提现!
苹果地带 » 提示:安装 macOS xxxx应用程序副本已损坏,不能用来安装macOS…